Author Topic: IE fix  (Read 2342 times)

Jwb52z

  • Newbie
  • *
  • Posts: 28
    • View Profile
IE fix
« on: September 28, 2012, 09:17:51 pm »
I just tried to help again with the project now that it's moved to the "arctic" logs and there's been some improvement, but not enough to help.  The window now moves correctly around the page, but, at least on IE 9 for me, it won't let you actually get out of the tutorial method and enter any real data into the window.  I love that it moves now so you could enter the data properly, but it won't let you enter it.  The OK button is there and all the categories, but clicking on the categories doesn't do anything but highlight them.
« Last Edit: December 15, 2012, 09:24:42 am by Caro »

Randi

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 12852
    • View Profile
Re: I know we've discussed IE 9 Before....but....
« Reply #1 on: September 28, 2012, 09:34:07 pm »
Try Chrome for now.

Don't give up the ship! ;D

Jwb52z

  • Newbie
  • *
  • Posts: 28
    • View Profile
Re: I know we've discussed IE 9 Before....but....
« Reply #2 on: September 29, 2012, 02:37:30 am »
I put this in the other thread, but I thought I should put it here too so it has more of a chance being found until someone official mentions it.  If you want to use IE 9, I found a way. 

Turn on the F12 developer tools page and then set it to IE 9 Compatibility mode, you can't do this in the normal way because the compatibility icon isn't programmed into the site page for this web page.  You get there by using the tools menu box. 

Once the box comes up, you'll see a place that says "Browser Mode" in the Developer tools box that pops up at the bottom of the screen.  Click that and you'll see the option for IE9 Compatibility Mode. 

Once you set that, it will reload the page and you'll be able to use IE 9 to help OW, but you have to redo that setting every time you've closed your browser since the last time you did work on OW.
« Last Edit: November 01, 2012, 02:45:56 am by Janet Jaguar »

Janet Jaguar

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 10205
  • Smell the sea, feel the sky, & fly into the mystic
    • View Profile
Re: I know we've discussed IE 9 Before....but....
« Reply #3 on: September 29, 2012, 02:55:07 am »
Thank you for the clear instructions - I'm saving for all of us moderators. :)

Jwb52z

  • Newbie
  • *
  • Posts: 28
    • View Profile
Re: I know we've discussed IE 9 Before....but....
« Reply #4 on: September 29, 2012, 03:00:31 am »
I think I had to do this with another project that was also part of the Zooniverse group, but I can't remember which.  It could have been a non-related project, though.

Randi

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 12852
    • View Profile
Re: I know we've discussed IE 9 Before ____ FIX ! ! ! _ IE 9 Compatability Mode
« Reply #5 on: September 29, 2012, 12:45:04 pm »
Hi Jwb52z,

I hope you don't mind, but I changed the title of your first post to catch people's attention.
Feel free to change it back if you prefer ;)

I'll stick with Firefox, but you will make a lot of people very happy!

Randi

Jwb52z

  • Newbie
  • *
  • Posts: 28
    • View Profile
Re: I know we've discussed IE 9 Before ____ FIX ! ! ! _ IE 9 Compatability Mode
« Reply #6 on: September 29, 2012, 11:23:59 pm »
It's ok.  It's better that way because I didn't know you could change the subject when I posted the fix.  I just hope there's a way to integrate this into the website software itself so people don't always have to do it manually just to use IE every day.

Caro

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 7140
  • Our end is Life. Put out to sea. Louis MacNeice
    • View Profile
IE fix
« Reply #7 on: December 15, 2012, 09:22:44 am »
Good news. Compatibility view is no longer required for IE.
Please let us know if there are any more problems using this browser for the interface.
« Last Edit: December 15, 2012, 09:27:03 am by Caro »

Pommy Stuart

  • Shipherd
  • Hero Member
  • *****
  • Posts: 3508
  • A closed mouth gathers no foot.
    • View Profile
Re: IE fix
« Reply #8 on: December 15, 2012, 10:01:48 pm »
Just done a couple of pages with IE9 and it does seem to be working.  :)
(I have not used IE9 before so do not know what the problem was)