Author Topic: "I've finished with this page" non-responsive  (Read 2595 times)

Danny252

  • Editor and Shipherd
  • Hero Member
  • *****
  • Posts: 736
    • View Profile
"I've finished with this page" non-responsive
« on: August 01, 2014, 05:49:52 pm »
Recently I've been having trouble with the "I've finished with this page" button not taking me to the next page when clicked, and so I have to click on it several times to convince it to go. However, looking at my completed pages, it seems that OW is recording each click as me having submitted the page - in some cases, it shows me as having submitted the same page four times! The latter is the more concerning part - hopefully this won't be doing anything silly in how the system is handling finished pages.

Randi

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 12536
    • View Profile
Re: "I've finished with this page" non-responsive
« Reply #1 on: August 01, 2014, 05:57:24 pm »
Thanks for letting us know!

There seem to be some problems today.
When did you first see the problem?

Danny252

  • Editor and Shipherd
  • Hero Member
  • *****
  • Posts: 736
    • View Profile
Re: "I've finished with this page" non-responsive
« Reply #2 on: August 01, 2014, 06:24:10 pm »
I've had it on and off for a couple of weeks now - some days are worse than others, and I'd mainly blamed my internet connection for being iffy. I only noticed the duplicate pages today, though, which is the more potentially troubling part and implies it may be a server-side issue.

Helen J

  • Editor and Shipherd
  • Hero Member
  • *****
  • Posts: 4572
    • View Profile
Re: "I've finished with this page" non-responsive
« Reply #3 on: August 01, 2014, 07:15:17 pm »
I've had some problems over the last few weeks, but like Danny put it down to my connection rather than anything else.  A quick check back doesn't seem to show any duplicate pages - but of course by now I can't quite remember when the problems were ....

Today things seem OK.

Kathy

  • Editor
  • Hero Member
  • *****
  • Posts: 2758
  • In the beginning was the sea...
    • View Profile
Re: "I've finished with this page" non-responsive
« Reply #4 on: August 08, 2014, 06:38:12 pm »
I'm having the same problem - I have been credited with 60 odd more weather reports than I should have  ;D - the page saved 4 times! 

Also, a narrative log page saved twice -

Danny252

  • Editor and Shipherd
  • Hero Member
  • *****
  • Posts: 736
    • View Profile
Re: "I've finished with this page" non-responsive
« Reply #5 on: August 08, 2014, 06:44:41 pm »
Coming back to this, I think the usual reason is a slow connection/server - most of the time, just clicking and waiting a bit seems to work. I do still get the odd case where the page doesn't seem to want to submit, however.

kp_mushu

  • Newbie
  • *
  • Posts: 27
    • View Profile
Re: "I've finished with this page" non-responsive
« Reply #6 on: September 17, 2014, 03:15:52 pm »
Oh dear. This just happened to me this morning. When it finally responded, it now shows me as having completed the same page 12 times (Page 687 in the 1884 Albatross logs).  ???

I've never had this happen before, either. It was working fine maybe 15 minutes ago and just glitched a few minutes ago.

elizabeth

  • Sr. Member
  • ****
  • Posts: 471
    • View Profile
Re: "I've finished with this page" non-responsive
« Reply #7 on: November 18, 2014, 04:53:52 am »
 :( Just happened to me a little bit ago Now I have two page 2116 date and events page. ???

Hanibal94

  • Shipherd
  • Hero Member
  • *****
  • Posts: 4253
  • Better to do it, than live with the fear of it.
    • View Profile
Re: "I've finished with this page" non-responsive
« Reply #8 on: November 18, 2014, 08:00:03 am »
That's happened to me too, Liz.
Since the connection was slow, your transcription got submitted twice, so now you will have two transcriptions of the same page saved in your "My Pages" section.
The pages you mentioned will now have a total of four transcriptions each, because leelaht and I would already have done them.
I believe the reason is what Danny252 said - it fits with my experience:

Coming back to this, I think the usual reason is a slow connection/server - most of the time, just clicking and waiting a bit seems to work. I do still get the odd case where the page doesn't seem to want to submit, however.

elizabeth

  • Sr. Member
  • ****
  • Posts: 471
    • View Profile
Re: "I've finished with this page" non-responsive
« Reply #9 on: November 18, 2014, 08:54:17 am »
That's happened to me too, Liz.
Since the connection was slow, your transcription got submitted twice, so now you will have two transcriptions of the same page saved in your "My Pages" section.
The pages you mentioned will now have a total of four transcriptions each, because leelaht and I would already have done them.
I believe the reason is what Danny252 said - it fits with my experience:

Coming back to this, I think the usual reason is a slow connection/server - most of the time, just clicking and waiting a bit seems to work. I do still get the odd case where the page doesn't seem to want to submit, however.
:) Oh thank you.  So this messes things up then?

Hanibal94

  • Shipherd
  • Hero Member
  • *****
  • Posts: 4253
  • Better to do it, than live with the fear of it.
    • View Profile
Re: "I've finished with this page" non-responsive
« Reply #10 on: November 18, 2014, 09:21:01 am »
In this case, it doesn't really matter because you were the third transcriber - leelaht and I already did that page earlier.
But if you hadn't been in the third stream, then anybody from the third stream would end up skipping that page - something that can be annoying to history lovers.
Plus, any mistakes you made would end up on two out of three transcriptions, not one out of three.

But I don't think it's worth worrying about - just keep going, and be a little more patient in the future.

elizabeth

  • Sr. Member
  • ****
  • Posts: 471
    • View Profile
Re: "I've finished with this page" non-responsive
« Reply #11 on: November 18, 2014, 09:33:27 am »
In this case, it doesn't really matter because you were the third transcriber - leelaht and I already did that page earlier.
But if you hadn't been in the third stream, then anybody from the third stream would end up skipping that page - something that can be annoying to history lovers.
Plus, any mistakes you made would end up on two out of three transcriptions, not one out of three.

But I don't think it's worth worrying about - just keep going, and be a little more patient in the future.
Patient in the future??? I waited over a half hour. I thought that was patient. I guess not. thanks for the info

Hanibal94

  • Shipherd
  • Hero Member
  • *****
  • Posts: 4253
  • Better to do it, than live with the fear of it.
    • View Profile
Re: "I've finished with this page" non-responsive
« Reply #12 on: November 18, 2014, 09:35:26 am »
OK... If it takes longer than half a minute, try reloading your browser (F5 key). That usually works for me - when it's done reloading, I am presented with the next page, and the one that was lagging has been added to my "My Pages", with all the entry boxes right where I left them.
« Last Edit: November 18, 2014, 09:40:12 am by Hanibal94 »

elizabeth

  • Sr. Member
  • ****
  • Posts: 471
    • View Profile
Re: "I've finished with this page" non-responsive
« Reply #13 on: November 18, 2014, 09:50:21 am »
OK... If it takes longer than half a minute, try reloading your browser (F5 key). That usually works for me - when it's done reloading, I am presented with the next page, and the one that was lagging has been added to my "My Pages", with all the entry boxes right where I left them.
;D LOL did not think of that.  so I just restarted my computer by shutting it down. F5 I have to remember that thanks.