Author Topic: We're sorry, but something went wrong.  (Read 5917 times)

Caro

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 7342
  • Our end is Life. Put out to sea. Louis MacNeice
    • View Profile
Re: We're sorry, but something went wrong.
« Reply #15 on: July 18, 2015, 08:57:49 am »
Thanks tastiger.
As reported earlier, the problem has been noted and is being attended to.
Currently, it is not possible to open a new account from our interface log-in page (and some others).
I hope that changes pretty soon!

Hanibal94

  • Shipherd
  • Hero Member
  • *****
  • Posts: 4401
  • Better to do it, than live with the fear of it.
    • View Profile
Re: We're sorry, but something went wrong.
« Reply #16 on: July 18, 2015, 09:24:50 am »
Nice work diagnosing the problem, tastiger! You did a great job.  :)

I sure hope this problem gets fixed soon - it may not matter to me, an already-existing member, but the whole point of the new interface is to attract a lot more newbies.
But if said newbies can't log in at all... EPIC FAIL!!

tastiger

  • Shipherd
  • Hero Member
  • *****
  • Posts: 792
    • View Profile
Re: We're sorry, but something went wrong.
« Reply #17 on: July 19, 2015, 07:16:21 pm »
Nice work diagnosing the problem, tastiger! You did a great job.  :)

I sure hope this problem gets fixed soon - it may not matter to me, an already-existing member, but the whole point of the new interface is to attract a lot more newbies.
But if said newbies can't log in at all... EPIC FAIL!!

I didn't check the new interface, I was referring to the current one.

Hanibal94

  • Shipherd
  • Hero Member
  • *****
  • Posts: 4401
  • Better to do it, than live with the fear of it.
    • View Profile
Re: We're sorry, but something went wrong.
« Reply #18 on: July 19, 2015, 08:01:05 pm »
I didn't check the new interface, I was referring to the current one.

I know. What I meant was that one of the biggest reasons the new interface is being made is to attract more newbies.
But if this bug isn't fixed in the new interface, it will stop new people from joining at all, and that would be a total disaster!

Caro

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 7342
  • Our end is Life. Put out to sea. Louis MacNeice
    • View Profile
Re: We're sorry, but something went wrong.
« Reply #19 on: July 20, 2015, 05:35:49 pm »
Good news. We are open for business to new transcribers.
Thanks to all concerned.  :)

New members who register on the Zooniverse homepage can open the Old Weather interface from the project list.
It's not possible at the moment to open a Zooniverse account from the link on the interface log-in page.
« Last Edit: July 20, 2015, 05:58:02 pm by Caro »

DZM

  • Jr. Member
  • **
  • Posts: 80
    • View Profile
Re: We're sorry, but something went wrong.
« Reply #20 on: July 20, 2015, 08:16:20 pm »
There appears to be an additional bug with previous classifications not showing up. We're working on it.

Caro

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 7342
  • Our end is Life. Put out to sea. Louis MacNeice
    • View Profile
Re: We're sorry, but something went wrong.
« Reply #21 on: July 20, 2015, 09:11:26 pm »
Everything seems to be back in working order.
Thanks for your help, Darren.

Janet Jaguar

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 10205
  • Smell the sea, feel the sky, & fly into the mystic
    • View Profile
Re: We're sorry, but something went wrong.
« Reply #22 on: July 20, 2015, 09:22:21 pm »
Better than before, Darren, the account settings work too.  :)

Randi

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 13145
    • View Profile
Re: We're sorry, but something went wrong.
« Reply #23 on: July 20, 2015, 09:29:40 pm »
Account settings, yes.
Create an account, no.

Janet Jaguar

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 10205
  • Smell the sea, feel the sky, & fly into the mystic
    • View Profile
Re: We're sorry, but something went wrong.
« Reply #24 on: July 20, 2015, 09:36:13 pm »
Account settings, yes.
Create an account, no.

I think the accounts will always have to be started at Zooniverse Home.  If they can't fix that, they have to make the sign-up at OW, etc., be a link to Zooniverse Home login.

Craig

  • Shipherd
  • Hero Member
  • *****
  • Posts: 3360
    • View Profile
Re: We're sorry, but something went wrong.
« Reply #25 on: September 20, 2015, 02:28:39 pm »
Anyone else get this message? I am using Firefox. I also tried to get in with IE but I can't even get to the login page.

Quote
We're sorry, but something went wrong.

We've been notified about this issue and we'll take a look at it shortly.

Randi

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 13145
    • View Profile
Re: We're sorry, but something went wrong.
« Reply #26 on: September 20, 2015, 02:31:57 pm »
Yes, I see it as soon as I try to transcribe - Firefox.
Blank screen when I try to log in with Chrome
« Last Edit: September 20, 2015, 02:36:48 pm by Randi »

Randi

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 13145
    • View Profile
Re: We're sorry, but something went wrong.
« Reply #27 on: September 20, 2015, 03:02:31 pm »
Sent email to the PTB.

Randi

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 13145
    • View Profile
Re: We're sorry, but something went wrong.
« Reply #28 on: September 20, 2015, 03:10:01 pm »
Got a VERY prompt reply!

Quote
Ahh, sorry Randi, our hosting provider is having issues currently. Looking to get them fixed quick as we can.

Bob

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1305
    • View Profile
Re: We're sorry, but something went wrong.
« Reply #29 on: September 20, 2015, 03:13:10 pm »
I was able to get a transcribing page after backing all the way out and starting from zooniverse.org with a clean login-in.