Author Topic: Report technical problems  (Read 16713 times)

Janet Jaguar

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 10205
  • Smell the sea, feel the sky, & fly into the mystic
    • View Profile
Re: Report technical problems
« Reply #30 on: September 29, 2015, 12:03:17 am »
True, unfortunately.  There is another way to do it from Marking, each box at a time. I find it easier.

Look here http://forum.oldweather.org/index.php?topic=4422.msg116767#msg116767

DZM

  • Jr. Member
  • **
  • Posts: 80
    • View Profile
Re: Report technical problems
« Reply #31 on: September 29, 2015, 05:06:06 pm »
For the record, the Whaling/Scribe developer is aware of this thread and is finding it quite useful. So thank you all! :-)

DZM

  • Jr. Member
  • **
  • Posts: 80
    • View Profile
Re: Report technical problems
« Reply #32 on: September 29, 2015, 05:12:59 pm »
True, unfortunately.  There is another way to do it from Marking, each box at a time. I find it easier.

Look here http://forum.oldweather.org/index.php?topic=4422.msg116767#msg116767

So several people have had issues with "transcribe this page now" not serving all of the boxes on the page?

One note is that if the box has already been fully transcribed, it won't be served.

AvastMH

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 7044
    • View Profile
Re: Report technical problems
« Reply #33 on: September 29, 2015, 06:00:09 pm »
For the record, the Whaling/Scribe developer is aware of this thread and is finding it quite useful. So thank you all! :-)

That's fantastic Darren - thanks so much! Is he/she also following the other threads here please? In fact I have a list of all of these (up to date yesterday evening) would they find that useful or are they happy collacting their own - it would seem sensible to double check them - wouldn't take long  :D

Hanibal94

  • Shipherd
  • Hero Member
  • *****
  • Posts: 4331
  • Better to do it, than live with the fear of it.
    • View Profile
Re: Report technical problems
« Reply #34 on: September 29, 2015, 07:57:37 pm »
I had an issue when transcribing Horatio: Sometimes it wouldn't load a new box - the background and tabs at the top of the page would still be visible, but nothing else.
A reload fixes the problem, but I noticed that when I do so, the "Nothing left to transcribe" warning appears briefly before the new box replaces it.
Still, I don't think I ever transcribed the same thing twice. Actually, I began to notice things I had already transcribed, so I stopped.
And yes, I was signed in all the time.
[Listed by mods 3.10.15. Using Chrome.?Still problematic at 3.10.15

Another thing: When marking a page that already had someone else's boxes on it, I clicked on "Yes" when asked "Any date entries?" - but nothing happened. I clicked several times, and it wouldn't respond.

[Listed by mods 3.10.15. Using Chrome.?Still problematic at 3.10.15
« Last Edit: October 03, 2015, 09:07:30 pm by AvastMH »

Janet Jaguar

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 10205
  • Smell the sea, feel the sky, & fly into the mystic
    • View Profile
Re: Report technical problems
« Reply #35 on: September 29, 2015, 08:06:58 pm »
Hanibal, that blanking out is happening lots, for me only in transcription mode.  BUT it is transcription mode thru all entries - entry page random transcriptions, transcribe this page button, and box corner transcribe this box.  Something they have to fix.

About getting back to the page you want, you start in Marking.  Before you start the page you've been handed,  you toggle multi-pages and page down in that left sidebar and pick the page you want.  Then stay in marking but use the lower right transcribe toggle to transcribe as you go.  If you skipped a weather reading but can't go back to fill it in, just keep carefully finishing the page and mark yourself 'done'.  Then use the multi-page toggle to re-do the page. 

I think that will work, but when I did it I was an unknown guest.  Haven't tried it when signed in.

« Last Edit: September 29, 2015, 08:11:23 pm by Janet Jaguar »

AvastMH

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 7044
    • View Profile
Re: Report technical problems
« Reply #36 on: September 29, 2015, 08:09:32 pm »
Hanibal, you start in Marking.  Before you start the page you've been handed,  you toggle multi-pages and page down in that left sidebar and pick the page you want.  Then stay in marking but use the lower right transcribe toggle to transcribe as you go.  If you skipped a weather reading but can't go back to fill it in, just keep carefully finishing the page and mark yourself 'done'.  Then use the multi-page toggle to re-do the page. 

I think that will work, but when I did it I was an unknown guest.  Haven't tried it when signed in.

I was signed in and I think this worked for me.

Randi

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 12817
    • View Profile
Re: Report technical problems
« Reply #37 on: September 29, 2015, 08:25:12 pm »
Another thing: When marking a page that already had someone else's boxes on it, I clicked on "Yes" when asked "Any date entries?" - but nothing happened. I clicked several times, and it wouldn't respond.

That confused me a lot in the beginning.
You have to click Yes and then click Next.



Remember that if someone else has marked ALL the date entries, you don't have to remark them - page 2 of the tutorial.
« Last Edit: September 29, 2015, 08:33:02 pm by Randi »

Hanibal94

  • Shipherd
  • Hero Member
  • *****
  • Posts: 4331
  • Better to do it, than live with the fear of it.
    • View Profile
Re: Report technical problems
« Reply #38 on: September 29, 2015, 09:05:49 pm »
That confused me a lot in the beginning.
You have to click Yes and then click Next.

Thanks - that really needs to be made clearer!
Does a page get removed from the marking interface (but not the transcription one) after being marked a certain number of times? I read some more topics, and I understand that the answer is Yes. I believe that only the first marker needs to cover everything - the others just have to check to make sure the first one got it right, and correct any mistakes.

« Last Edit: September 29, 2015, 09:07:59 pm by Hanibal94 »

AvastMH

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 7044
    • View Profile
Re: Report technical problems
« Reply #39 on: September 29, 2015, 09:08:47 pm »
I think it does indeed get retired = not sure how many transcriptions are currently required though, but seem to recall seeing that it might be about 8 - and likely to reduce if things go well (which is exactly how OW started out)

AvastMH

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 7044
    • View Profile
Re: Report technical problems
« Reply #40 on: September 30, 2015, 07:33:26 pm »
Update about logging in to the whaling site

After adding whaling.oldweather.org to my firewall's DNS exception list and clearing cache, I now get the option to log in, but there's a catch. I can log in using facebook or google+, but when I use the zooniverse login, it takes me to the login page, I enter my information, and it goes back to the landing page without actually logging me in. There are no errors, and it isn't an invalid username/password, it simply refuses to log in. When this occurs, if I try to log in using the zooniverse login button again, it simply returns to the landing page without even bringing up the login page.

I can return to the login page after clearing cache, but it continues to prevent me from actually logging into the site using my zooniverse credentials.

As before, my system is running Windows 7 Enterprise (professional, service pack 1), and I'm using Firefox 41 (Chrome isn't available on my workstation, and IE 8 is an option, but it's limited as most of the browser plugins have been disabled, so I tend not to use it)

Aaaaand update to my last update...

I just tried using IE 8 rather than Firefox 41, and am still having the issue of being brought the login page, only to return to the landing page without actually being logged in. With IE 8, I'm able to return to the login page without having to clear my cache (although I have attempted that to no avail) but otherwise am having the same login problem that I have with Firefox.
[listed by mods]IE and Firefox still being updated 3.10.15
« Last Edit: October 03, 2015, 09:09:38 pm by AvastMH »

Randi

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 12817
    • View Profile
Re: Report technical problems
« Reply #41 on: September 30, 2015, 07:40:10 pm »
Windows 7

Using Chrome I am able to login via the zooniverse login.

In Firefox (40.0.3) I logged out of OWW, logged out of Zooniverse, then said log into OWW via Zooniverse.  It logged me into OWW even though I am not logged into Zooniverse.

Now with 41.0.1
Trying again - logged out of the Zooniverse everywhere I could think of...
It logged me into OWW even though I am not logged into Zooniverse.

[listed by mods]



Update: works correctly with Firefox 41.0.1

[listed by mods - good to hear it's OK with latest version of FF]
« Last Edit: October 03, 2015, 09:11:16 pm by AvastMH »

Danny252

  • Editor and Shipherd
  • Hero Member
  • *****
  • Posts: 744
    • View Profile
Re: Report technical problems
« Reply #42 on: September 30, 2015, 09:12:09 pm »
The home page has been updated, and the list of ships now shows correctly in Firefox 41.0.

The page now loads in IE11, but the list of ships is stuck on one line (although it is possible to scroll left/right, unlike the problem with Firefox). The marking/transcribing interface loads, but the pages are extremely zoomed out and confined to a small corner of the window even if you zoom in.

[listed by mods]MAJOR size of image problem still at 4.10.15 Windows & + IE11
« Last Edit: October 04, 2015, 11:15:18 am by AvastMH »

Hanibal94

  • Shipherd
  • Hero Member
  • *****
  • Posts: 4331
  • Better to do it, than live with the fear of it.
    • View Profile
Re: Report technical problems
« Reply #43 on: September 30, 2015, 09:39:36 pm »
I would like to request that the Marking tutorial have a "Back" button for navigating through the tabs, as well as a "Next" one.

[listed by mods]Still on note at 4.10.15 
« Last Edit: October 04, 2015, 11:16:14 am by AvastMH »

AvastMH

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 7044
    • View Profile
Re: Report technical problems
« Reply #44 on: September 30, 2015, 10:17:13 pm »
thanks Danny and Hanibal! I've noted those problems/needs  :D