Author Topic: New interface problems  (Read 11649 times)

mapurves

  • Shipherd
  • Hero Member
  • *****
  • Posts: 1836
    • View Profile
Re: New interface problems
« Reply #90 on: December 26, 2015, 12:07:38 am »
When you're at the page listing all the ships, hold down the Ctrl key and click "Mark" or "Transcribe" on the ship you want to do.
This will open the marking/transcribing interface in a new tab with no local history - so hitting the backspace won't do anything.
I just tested this for Whaling and OW5, and it works for both (and for OW Classic).

You are so clever, Hanibal. I am in awe!

Janet Jaguar

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 10166
  • Smell the sea, feel the sky, & fly into the mystic
    • View Profile
Re: New interface problems
« Reply #91 on: December 30, 2015, 05:37:00 pm »
I'm copying a request for advice on using an iPad to annotate the New Old Weather.  I've never used one so need to reach for help here.

Quote
Ashley @domesticGeek
I'm unable to draw (annotate) using my iPad. I've tried with both Safari and Chrome, and can't get it to work with either one. I switch to 'draw' mode, but no handle or any kind of indicator shows up anywhere that I click or hold.
I've seen a few references to problems with touch devices in the discussion forums (and on the GitHub repo issues for Zooniverse) but it's not clear if all issues have been resolved and it should be working or not.
Any suggestions on what I can try?

Randi

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 13169
    • View Profile
Re: New interface problems
« Reply #92 on: March 06, 2016, 01:20:33 pm »
NOTE: If you annotate a page in Chrome, it will not show up in Firefox for transcribing - and vice versa.

Randi

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 13169
    • View Profile
Re: New interface problems
« Reply #93 on: March 07, 2016, 06:58:22 pm »
I have been using both Firefox and Chrome for OW5 --- up to this evening.

Updated to Chrome Version 49.0.2623.75 m

Now, OW Classic and OW Whaling both work fine in Chrome and Firefox.
However, OW5 (https://www.oldweather.org/#/) comes up normally in Firefox but it does not come up correctly in Chrome.

Would a few of you please try https://www.oldweather.org/#/ and let me know what you see?
« Last Edit: March 07, 2016, 07:09:44 pm by Randi »

Craig

  • Shipherd
  • Hero Member
  • *****
  • Posts: 3356
    • View Profile
Re: New interface problems
« Reply #94 on: March 07, 2016, 07:19:26 pm »
It looks fine to me in Firefox, Randi. But in Chrome all I get is a globe without buttons or text.

Hanibal94

  • Shipherd
  • Hero Member
  • *****
  • Posts: 4441
  • Better to do it, than live with the fear of it.
    • View Profile
Re: New interface problems
« Reply #95 on: March 07, 2016, 07:24:19 pm »
It looks fine to me in Firefox, Randi. But in Chrome all I get is a globe without buttons or text.

Exactly the same!
(The globe is the background image)

Randi

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 13169
    • View Profile
Re: New interface problems
« Reply #96 on: March 07, 2016, 07:33:35 pm »
Yup >:(





Thank you!
« Last Edit: March 07, 2016, 08:03:18 pm by Randi »

AvastMH

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 7409
    • View Profile
Re: New interface problems
« Reply #97 on: March 07, 2016, 08:39:31 pm »
I'm a JIBBERING WRECK!!!  :o :o :o
I just went 15 times around the houses to get into this forum. I can see that my regular selection of Chrome didn't help me much  >:( >:( >:(

And who knew that so many 502 bad gateways exist?  >:(


Bob

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1340
    • View Profile
Re: New interface problems
« Reply #98 on: March 07, 2016, 08:53:21 pm »
I'll try it out in a bit when I get home, they haven't rolled out the latest Chrome to my phone, yet.  ;)

I was able to get a ship into C.o.D. mode on my phone, though. That's fun.  ::)

AvastMH

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 7409
    • View Profile
Re: New interface problems
« Reply #99 on: March 07, 2016, 09:18:11 pm »
Just got into everything as usual on Chrome  ::)

Randi

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 13169
    • View Profile
Re: New interface problems
« Reply #100 on: March 07, 2016, 09:22:06 pm »
OW5?

What version do you have?


AvastMH

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 7409
    • View Profile
Re: New interface problems
« Reply #101 on: March 07, 2016, 09:27:56 pm »
I'm soooooooooooooo sorry - I meant OWW which was in pieces too.  :( :( :(

OW5 still not working on chrome  :'(

Randi

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 13169
    • View Profile
Re: New interface problems
« Reply #102 on: March 07, 2016, 10:45:48 pm »
I have just been told that the developers are working on the problem with Chrome.

Bob

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1340
    • View Profile
Re: New interface problems
« Reply #103 on: March 07, 2016, 11:56:50 pm »
It appears to be working for me now...

I have just been told that the developers are working on the problem with Chrome.

Randi

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 13169
    • View Profile
Re: New interface problems
« Reply #104 on: March 08, 2016, 07:31:14 am »
Working for me now ;D