Author Topic: Re: Interface/Browser issues  (Read 566 times)

jil

  • Editor
  • Hero Member
  • *****
  • Posts: 2587
    • View Profile
Re: Re: Interface/Browser issues
« Reply #195 on: September 21, 2017, 10:18:35 am »
Various go slows and timeouts on the forum.

07:44 to 07:48 UTC then OK by 07:53.

Tried to get to messages to tidy and got timeout! 08:00 UTC. Sometimes slow, but no timeouts deleting messages 08:37 to 08:42 UTC.

Then got timeout at 09:00 trying to preview this post!

jil

  • Editor
  • Hero Member
  • *****
  • Posts: 2587
    • View Profile
Re: Re: Interface/Browser issues
« Reply #196 on: September 21, 2017, 11:07:45 am »
I did also get a timeout for the above post. And then a few more trying to check what was going on when I re-posted and got a message saying I'd already posted it! About 09:30 UTC

Randi

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 12069
    • View Profile
Re: Re: Interface/Browser issues
« Reply #197 on: September 21, 2017, 03:08:59 pm »
Yes, I've had lots of 504's while splitting up topics and cleaning out messages too ::)

Randi

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 12069
    • View Profile
Re: Re: Interface/Browser issues
« Reply #198 on: September 21, 2017, 04:32:50 pm »
Caro sent the PTB a message ;D

Quote from: Adam
Not sure exactly what the problem was, but it was affecting other sites we have on that server as well, not just the OW forum. I've restarted the server so hopefully that'll clear it up.

Caro

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 7367
  • Our end is Life. Put out to sea. Louis MacNeice
    • View Profile
Re: Re: Interface/Browser issues
« Reply #199 on: September 21, 2017, 04:36:48 pm »
Fingers crossed!  :)

Randi

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 12069
    • View Profile
Re: Interface/Browser issues
« Reply #200 on: September 22, 2017, 01:31:11 am »
504 Gateway Time-out

Randi

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 12069
    • View Profile
Re: Interface/Browser issues
« Reply #201 on: September 22, 2017, 03:51:48 am »
Now - Fri Sep 22 02:50:54 2017 UTC - good.

AvastMH

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 7056
    • View Profile
Re: Interface/Browser issues
« Reply #202 on: September 22, 2017, 08:44:27 pm »

Maikel

  • Editor
  • Hero Member
  • *****
  • Posts: 2334
    • View Profile
Re: Interface/Browser issues
« Reply #203 on: September 24, 2017, 08:33:08 am »
7:30 UTC - Gateway time-out.
And if it doesn't time-out, it's very slow.

studentforever

  • Editor
  • Hero Member
  • *****
  • Posts: 3185
    • View Profile
Re: Re: Interface/Browser issues
« Reply #204 on: September 24, 2017, 09:46:58 am »
I've had a couple of time-outs as well, but on both occasions it worked a minute or two later. Speeds vary, sometimes you think it's going to time-out then it works and comes up to reasonable speed afterwards. It's very unpredictable and SOMETHING is going on in the multitude of links between me and the core website. I hope someone isn't using us as a bot.

Randi

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 12069
    • View Profile
Re: Interface/Browser issues
« Reply #205 on: October 06, 2017, 04:39:13 pm »
Quote
Connection Problems
Sorry, SMF was unable to connect to the database. This may be caused by the server being busy. Please try again later.

I never saw this before, but I have just gotten it a bunch of times.
So far, a retry has gotten me back in...
Fri Oct 06 15:38:58 2017 UTC



Sent the PTB a message.
« Last Edit: October 06, 2017, 05:00:57 pm by Randi »

Randi

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 12069
    • View Profile
Re: Interface/Browser issues
« Reply #206 on: October 06, 2017, 05:10:37 pm »
According to the PTB
Quote
I believe this is being caused by an increase in traffic to one of our other sites, which briefly overwhelmed the database. It should all settle down in a few minutes.

Hurlock

  • Hero Member
  • *****
  • Posts: 567
    • View Profile
Re: Interface/Browser issues
« Reply #207 on: October 11, 2017, 07:49:47 am »
Website down for access to the transcription pages - getting a we're sorry message.  Back now but was down for 30mins or so at 6.15 this morning.

Randi

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 12069
    • View Profile
Re: Interface/Browser issues
« Reply #208 on: October 15, 2017, 04:50:53 am »
System very slow ~ 03:45 UTC Sunday, 15 Oct

504 Error ~ 03:07 UTC Monday, 16 Oct
« Last Edit: October 16, 2017, 04:10:39 am by Randi »

Maikel

  • Editor
  • Hero Member
  • *****
  • Posts: 2334
    • View Profile
Re: Interface/Browser issues
« Reply #209 on: October 18, 2017, 09:41:13 am »
8:35 UTC - Multiple gateway timeouts.