Author Topic: Re: Interface/Browser issues  (Read 2754 times)

Dean

  • Editor
  • Hero Member
  • *****
  • Posts: 2787
    • View Profile
Re: Interface/Browser issues
« Reply #240 on: November 24, 2017, 12:08:57 am »
It is apparently up at the moment (1200 UTC) but it was down most of the day here in the states.

I'd help if I knew what to do for you.

Can we maybe make a donation for a new server for Christmas?! ;)

Randi

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 11837
    • View Profile
Re: Interface/Browser issues
« Reply #241 on: November 24, 2017, 02:23:22 am »
Friday 02:22 UTC

I haven't had much trouble for the last few hours :-\

jil

  • Editor
  • Hero Member
  • *****
  • Posts: 2649
    • View Profile
Re: Interface/Browser issues
« Reply #242 on: November 24, 2017, 08:40:20 am »
OK at the moment but yesterday very slow response and several gateway timeouts on Forum from about 21:55 UTC when I first tried to open it to 22:10 when I gave up trying to report issue

jil

  • Editor
  • Hero Member
  • *****
  • Posts: 2649
    • View Profile
Re: Interface/Browser issues
« Reply #243 on: November 24, 2017, 08:50:17 am »
OK at the moment
Spoke too soon! Post very slow, then rest of Forum slow and then got timeouts seems OK again? at 08:50 UTC

studentforever

  • Editor
  • Hero Member
  • *****
  • Posts: 3247
    • View Profile
Re: Re: Interface/Browser issues
« Reply #244 on: November 24, 2017, 09:46:53 am »
Had timeout last night about 9.45pm when I was checking forum over my supper. Forum can be very slow to load at times but doesn't timeout.

Randi

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 11837
    • View Profile
Re: Interface/Browser issues
« Reply #245 on: November 24, 2017, 01:31:27 pm »
We had some feedback from the PTB...

A new server is a possibility.
However, it looks like badly behaving search engine bots are overwhelming the server, so they are going to try to fix that.

Helen J

  • Editor and Shipherd
  • Hero Member
  • *****
  • Posts: 4599
    • View Profile
Re: Interface/Browser issues
« Reply #246 on: November 24, 2017, 02:35:48 pm »
Glad that something is being done to try to improve matters - let's hope they can ban the bots  ;D ;D ;D

Randi

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 11837
    • View Profile
Re: Interface/Browser issues
« Reply #247 on: November 26, 2017, 02:58:11 am »
I had a few 504's around 2:40-2:50 UTC (Saturday evening here, but Sunday UTC)



Another 504 at 4:18 UTC



Good night.
« Last Edit: November 26, 2017, 04:20:05 am by Randi »

Randi

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 11837
    • View Profile
Re: Interface/Browser issues
« Reply #248 on: November 27, 2017, 04:35:38 pm »
I think the above mentioned fix has helped, but I m still getting some 504s.

According to the PTB "... have some further infrastructure changes planned which should make things more reliable."

AvastMH

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 6996
    • View Profile
Re: Interface/Browser issues
« Reply #249 on: November 27, 2017, 08:26:44 pm »
I think the above mentioned fix has helped, but I m still getting some 504s.

According to the PTB "... have some further infrastructure changes planned which should make things more reliable."
They sound hopeful :)

studentforever

  • Editor
  • Hero Member
  • *****
  • Posts: 3247
    • View Profile
Re: Re: Interface/Browser issues
« Reply #250 on: November 28, 2017, 08:41:40 am »
Lots of timeouts before breakfast this morning. Running well at the moment

mapurves

  • Shipherd
  • Hero Member
  • *****
  • Posts: 1881
    • View Profile
Re: Interface/Browser issues
« Reply #251 on: November 29, 2017, 01:28:58 am »
I had a 504 around 00:50 UTC. I went and did other things, and I got a page at 01:15. My next page, at 00:17, got me another 504 Gateway Timeout. It was then down until 00:25. I tried every minute or so, and kept getting those 504s until 00:25.


jil

  • Editor
  • Hero Member
  • *****
  • Posts: 2649
    • View Profile
Re: Interface/Browser issues
« Reply #252 on: December 02, 2017, 11:46:01 am »
Couldn't access the Forum at 08:49 UTC.

Randi

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 11837
    • View Profile
Re: Interface/Browser issues
« Reply #253 on: December 03, 2017, 02:04:46 pm »
I had a bunch of 504s between about 13:48 and 14:03 UTC...

Hanibal94

  • Shipherd
  • Hero Member
  • *****
  • Posts: 4201
  • Better to do it, than live with the fear of it.
    • View Profile
Re: Interface/Browser issues
« Reply #254 on: December 03, 2017, 02:19:05 pm »
Had a few about 9:30 UTC this morning, but they went away pretty fast.