Author Topic: Re: Interface/Browser issues  (Read 1661 times)

Dean

  • Editor
  • Hero Member
  • *****
  • Posts: 2811
    • View Profile
Re: Interface/Browser issues
« Reply #255 on: December 04, 2017, 01:08:22 pm »
It's been 'timed out' basically constantly over the last 48 hours or so!

DID manage to get it to stabilize just long enough last night to finally put in a Burial & data.

It's up now (1.00pm UTC) but I'm off to work so.....

Blessings,  Dean.  :'(


Maikel

  • Editor
  • Hero Member
  • *****
  • Posts: 2442
    • View Profile
Re: Interface/Browser issues
« Reply #256 on: December 06, 2017, 03:11:44 pm »
15:05 UTC Gateway Timeout, lasting for a couple of minutes.

Maikel

  • Editor
  • Hero Member
  • *****
  • Posts: 2442
    • View Profile
Re: Interface/Browser issues
« Reply #257 on: December 09, 2017, 08:10:43 am »
I can't transcribe Yorktown at the moment (08:05 UTC).
As soon as I log in I see a "Something went wrong" message.

Hanibal94

  • Shipherd
  • Hero Member
  • *****
  • Posts: 4247
  • Better to do it, than live with the fear of it.
    • View Profile
Re: Interface/Browser issues
« Reply #258 on: December 09, 2017, 09:34:36 am »
I had gateway timeouts last night, around 23:00 UTC.

Randi

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 12285
    • View Profile
Re: Interface/Browser issues
« Reply #259 on: December 09, 2017, 02:08:47 pm »
Caro has reported it

jil

  • Editor
  • Hero Member
  • *****
  • Posts: 2633
    • View Profile
Re: Interface/Browser issues
« Reply #260 on: December 13, 2017, 08:26:39 am »
Had a couple of failed attempts to access the forum this morning at 8:04 & 8:11 UTC

Hanibal94

  • Shipherd
  • Hero Member
  • *****
  • Posts: 4247
  • Better to do it, than live with the fear of it.
    • View Profile
Re: Interface/Browser issues
« Reply #261 on: December 13, 2017, 08:00:27 pm »
Had a couple of failed attempts at around 18:45-19:00 UTC today.